What are the system requirements of Gigaset QuickSync for MacOS?

  • Apple Macintosh PC or Notebook with Mac OS 10.7 operating system or higher
  • Supported Gigaset phone
  • Interface to connect Gigaset to the Mac:

- USB cable (e.g. SL78H, S79H, SL400H),

- Bluetooth (Bluetooth-compatible handsets, like SL78H) or

- LAN connection (e.g. DL500A, DX600A ISDN, DX800A)